Changes between Version 98 and Version 99 of WikiStart


Ignore:
Timestamp:
Oct 30, 2018, 10:21:54 AM (19 months ago)
Author:
Jayce Dowell
Comment:

Added unittest2 as a requirement for LSL under Python 2.6.

Legend:

Unmodified
Added
Removed
Modified
  • WikiStart

    v98 v99  
    3131   * aipy >= 1.0
    3232   * pytz >= 2011k
     33   * unittest2 ''(required for Python 2.6 support)''
    3334   * matplotlib >= 1.1 ''(required for some of the scripts)''
    3435   * casacore ''(required for measurement set support)''