Changes between Version 2 and Version 3 of EPO


Ignore:
Timestamp:
Feb 14, 2014, 3:40:07 PM (6 years ago)
Author:
Jayce Dowell
Comment:

Added information about the LWATV GUI and fixed the dependency list of LWA1Status.

Legend:

Unmodified
Added
Removed
Modified
  • EPO

    v2 v3  
    1212Dependencies:
    1313  * Python >= 2.6 and < 3.0
     14  * curses
    1415  * blinkstick
    1516
    1617=== Obtaining ===
    17 You can obtain this script via:
     18You can obtain this script and the supporting files via:
    1819{{{
    1920svn checkout https://fornax.phys.unm.edu/lwa/subversion/trunk/EPO/LWA1Status LWA1Status
     
    2122
    2223== LWATV GUI ==
     24=== Description ===
     25This Python script generates a GUI showing the latest LWATV image.  The GUI consists of four parts:
     26  1. The latest LWATV image (or where the beams are pointed if PASI isn't running),
     27  2. a picture of the LWA1 site with the VLA in the background,
     28  3. an optional pre-recorded LWATV movie for previous days, and
     29  4. a text description describing what sources are in the images and movies.
     30
     31Dependencies:
     32  * Python >= 2.6 and < 3.0
     33  * wxPython 2.8
     34  * PIL
     35  * gi.repository.GObject^([#gst10 1])^ or gobject^([#gst01 2])^
     36  * gi.respository.GST^([#gst10 1])^/gi.repository.!GstVideo^([#gst10 1])^ or pygst^([#gst01 2])^
     37
     38[=#gst10] 1) GStreamer 1.0 requirement for 'lwaTV3.py'.
     39
     40[=#gst01] 2) GStreamer 0.10 requirement for 'lwaTV2.py'.
     41
     42=== Obtaining ===
     43You can obtain this script and the supporting files via:
     44{{{
     45svn checkout https://fornax.phys.unm.edu/lwa/subversion/trunk/EPO/LWATV LWATV
     46}}}