Changes between Version 25 and Version 26 of EPO


Ignore:
Timestamp:
Apr 10, 2019, 4:11:27 PM (11 months ago)
Author:
Jayce Dowell
Comment:

Removed references to lwaTV2.py.

Legend:

Unmodified
Added
Removed
Modified
  • EPO

    v25 v26  
    2828Dependencies:
    2929  * Python >= 2.6 and < 3.0
    30   * GStreamer 1.0^([#gst10 1])^ or GStreamer 0.10^([#gst01 2])^
     30  * GStreamer 1.0
    3131  * GStreamer "good" plugins set
    32   * GStreamer libav plugin^([#gst10 1])^ or ffmpeg plugin^([#gst01 2])^
     32  * GStreamer libav plugin
    3333  * wxPython 2.8
    3434  * PIL
    35   * gi.repository.GObject^([#gst10 1])^ or gobject^([#gst01 2])^
    36   * gi.respository.GST^([#gst10 1])^/gi.repository.!GstVideo^([#gst10 1])^ or pygst^([#gst01 2])^
    37 
    38 [=#gst10] 1) GStreamer 1.0 requirement for 'lwaTV3.py'.
    39 
    40 [=#gst01] 2) GStreamer 0.10 requirement for 'lwaTV2.py'.
     35  * gi.repository.GObject
     36  * gi.respository.GST/gi.repository.!GstVideo
    4137
    4238=== Obtaining ===